第八课 511遇见易语言大漠找图游戏外挂实例

大漠免费查找图片的命令只有下面三个:|
1、FindPic
2、FindPicE
3、FindPicEx

.版本 2
.支持库 dm
.子程序 子程序_大漠找图_FindPicEx
.局部变量 dm_ret, 文本型
.局部变量 ss, 文本型, , "0"
.局部变量 sss, 文本型, , "0"
.局部变量 x, 整数型
.局部变量 y, 整数型
.局部变量 index, 整数型
dm_ret = dm.FindPicEx (406, 541, 659, 596, “dj.bmp|wg.bmp|bh.bmp, “020202”, 1, 1)
' 信息框 (dm_ret, 0, , )
.如果 (取文本长度 (dm_ret) > 0)
    ss = 分割文本 (dm_ret, “|”, )
    .计次循环首 (取数组下标 (ss, ), index)
        sss = 分割文本 (ss [index], “,”, )
        x = 到整数 (sss [2])
        y = 到整数 (sss [3])
        dm.MoveTo (x, y)
        延时 (50)
        dm.LeftClick ()
    .计次循环尾 ()
.否则
.如果结束

发布日期:

所属分类: 易语言 标签: