易语言教程外形框和模仿进度条闪烁效果

外形框和模仿进度条闪烁效果源码:

.版本 2
.子程序 __启动窗口_创建完毕

时钟1.时钟周期 = 10

.子程序 _时钟1_周期事件

置随机数种子 ()
.如果真 (外形框3.宽度 ≤ 400)
外形框3.宽度 = 外形框3.宽度 + 取随机数 (1, 10)
.如果真结束

.版本 2

.子程序 __启动窗口_创建完毕

时钟1.时钟周期 = 100
m = 0

.子程序 _时钟1_周期事件

m = m + 1
.判断开始 (m % 6 = 1)
外形框1.背景颜色 = #红色
.判断 (m % 6 = 2)
外形框1.背景颜色 = #藏青

.判断 (m % 6 = 3)
外形框1.背景颜色 = #橙黄

.判断 (m % 6 = 4)
外形框1.背景颜色 = #绿色

.判断 (m % 6 = 5)
外形框1.背景颜色 = #蓝色

.判断 (m % 6 = 6)
外形框1.背景颜色 = #紫色

.判断 (m % 6 = 7)
外形框1.背景颜色 = #青绿

教程下载:

1-40
百度网盘链接:https://pan.baidu.com/s/1qbtE2cgi9sU1vganeIuv7w
41-88
百度网盘链接:https://pan.baidu.com/s/1Yf0neUBcUtet_eNN0SzNnQ

提取码:加QQ群:521068947 群文件下载

511遇见全部视频教程百度网盘下载

资源教程交流①群:521068947

511遇见QQ: 272586593


发布日期:

所属分类: 易语言 标签: