24-软件安全验证防止修改窗口底图和Logo

判断窗口底图源码:

  1. .版本 2
  2. .支持库 dp1
  3.  
  4. .子程序 判断窗口底图, , , 4
  5. .参数 参_窗口, 窗口
  6. .参数 参_底图, 字节集
  7.  
  8. .判断开始 (取数据摘要 (参_窗口.底图) ≠ 取数据摘要 (参_底图))
  9.     结束 ()
  10. .默认

判断Logo图片源码

  1. .版本 2
  2. .支持库 dp1
  3.  
  4. .子程序 判断Logo图片, , , 5
  5. .参数 logo图片, 图片框
  6. .参数 参_图片, 字节集
  7.  
  8. .判断开始 (取数据摘要 (logo图片.图片) ≠ 取数据摘要 (参_图片))
  9.     结束 ()
  10. .默认


发布日期:

所属分类: 易语言 标签: