易语言PathIsDirectoryA判断目录是否存在

目录是否存在PathIsDirectoryA

.版本 2
 
.DLL命令 目录是否存在_, 整数型, "shlwapi.dll", "PathIsDirectoryA", , 存在返回真,不存在返回假
    .参数 路径文本, 文本型, , pszPath

易语言调用

比如我们判断c:\windowa这个目录是否存在
存在返回真。

.版本 2
 
.子程序 _按钮_目录是否存在_被单击
.局部变量 局部_返回值, 整数型
 
局部_返回值 = 目录是否存在_ (编辑框_文本.内容)
.判断开始 (局部_返回值 ≠ 0)
    编辑框_运行结果.内容 = 编辑框_文本.内容 + “存在”
.默认
    编辑框_运行结果.内容 = 编辑框_文本.内容 + “不存在”
.判断结束

发布日期:

所属分类: 易语言 标签: