易语言PathIsDirectoryEmptyA判断目录是否为空

目录是否为空PathIsDirectoryEmptyA

.版本 2
 
.DLL命令 目录是否为空_, 整数型, "shlwapi.dll", "PathIsDirectoryEmptyA", , 是返回非0,不存在或不是空目录返回0
    .参数 路径文本, 文本型, , pszPath

易语言调用

我们给定一个目录,比如c:\windows

.版本 2
 
.子程序 _按钮_目录是否为空_被单击
.局部变量 局部_返回值, 整数型
 
局部_返回值 = 目录是否为空_ (编辑框_文本.内容)
.判断开始 (局部_返回值 ≠ 0)
    编辑框_运行结果.内容 = 编辑框_文本.内容 + “是空目录”
.默认
    编辑框_运行结果.内容 = 编辑框_文本.内容 + “不是空目录或者目录不存在”

发布日期:

所属分类: 易语言 标签: