易语言PathRemoveExtensionA删除文件扩展名

删除扩展名PathRemoveExtensionA

.版本 2
 
.DLL命令 删除扩展名_, , "shlwapi.dll", "PathRemoveExtensionA"
    .参数 文件路径, 文本型, , pszPath

易语言调用

扩展路径为:C:\ TEST \ sample.txt
返回:C:\ TEST \ sample

.版本 2
 
.子程序 _按钮_删除扩展名_被单击
.局部变量 局部_文件路径, 文本型
 
局部_文件路径 = 编辑框_文本.内容
删除扩展名_ (局部_文件路径)
编辑框_返回.内容 = 局部_文件路径

发布日期:

所属分类: 易语言 标签: