易语言PathSkipRootA删除路径根目录

删除路径根目录PathSkipRootA

.版本 2
 
.DLL命令 删除路径根目录_, 整数型, "shlwapi.dll", "PathSkipRootA"
    .参数 路径文本, 文本型, , pszPath

易语言调用

例如:"c:\windows\system32\user32.dll"
返回"windows\system32\user32.dll"

.版本 2
 
.子程序 _按钮_删除路径根目录_被单击
.局部变量 局部_路径文本, 文本型
 
局部_路径文本 = 编辑框_文本.内容
编辑框_返回.内容 = 指针到文本 (删除路径根目录_ (局部_路径文本))

发布日期:

所属分类: 易语言 标签: