远程线程注入游戏进程的DLL载入窗口-3

Dll源码

.版本 2
 
.程序集 程序集1
.程序集变量 集_子程序指针, 子程序指针
 
.子程序 _启动子程序, 整数型, , 请在本子程序中放置动态链接库初始化代码
 
_临时子程序 ()  ' 在初始化代码执行完毕后调用测试代码
返回 (0)  ' 返回值被忽略。
 
.子程序 _临时子程序
 
' 本名称子程序用作测试程序用,仅在开发及调试环境中有效,编译发布程序前将被系统自动清空,请将所有用作测试的临时代码放在本子程序中。 ***注意不要修改本子程序的名称、参数及返回值类型。
 
 
.子程序 th, , 公开
.参数 子程序参数, 子程序指针
 
集_子程序指针 = 子程序参数
载入 (窗口1, , 真)

DLL窗口源码

.版本 2
.支持库 eAPI
 
.程序集 窗口程序集_窗口1
 
.子程序 _按钮1_被单击
 
.计次循环首 (20, )
    模拟按键 (#F4, , )
    程序_延时 (500, )
.计次循环尾 ()

视频教程下载:

链接:https://pan.baidu.com/s/158ikKVjIwaoF4438MG4fhA

提取码:加QQ群:521068947 群文件下载


发布日期:

所属分类: 易语言 标签: