易语言APC内存注入到游戏测试

注入DLL说明:

1、易语言编写的DLL必须采用 黑月编译,
2、采用黑夜编译的时候,必须选择 汇编模式编译,

APC注入DLL源码:

.版本 2
 
.程序集 程序集1
 
.子程序 _启动子程序, 整数型, , 请在本子程序中放置动态链接库初始化代码
 
test ()
_临时子程序 ()  ' 在初始化代码执行完毕后调用测试代码
返回 (0)  ' 返回值被忽略。
 
.子程序 _临时子程序
 
' 本名称子程序用作测试程序用,仅在开发及调试环境中有效,编译发布程序前将被系统自动清空,请将所有用作测试的临时代码放在本子程序中。 ***注意不要修改本子程序的名称、参数及返回值类型。
 
 
.子程序 test, , 公开
 
信息框 (“我是APC注入的DLL,当你看到我的时候我已经被注入到了其他进程内存里了!”, 0, , )

注入调用

.版本 2
 
.子程序 _按钮1_被单击
 
Apc_内存注入 (到整数 (编辑框1.内容), 编辑框2.内容)

发布日期:

所属分类: 易语言 标签: