易语言模块API视频教程窗口置标题(SetWindowTextA)

API SetWindowTextA

.版本 2

.DLL命令 SetWindowTextA, 整数型, "user32", "SetWindowTextA", 公开, 窗口_置标题 设置窗口的标题文字或控件的内容(在vb里使用:针对vb窗体,应使用caption或text属性) 非零表示成功,零表示失败。
.参数 hwnd, 整数型, , 要设置文字的窗口的句柄
.参数 lpString, 文本型, , 要设到hwnd窗口中的文字;

模块源码 窗口_置标题

.版本 2

.子程序 窗口_置标题, 整数型, 公开, 修改成指定句柄的窗口的标题(非“0”表示成功,返回“0”表示失败)
.参数 窗口句柄, 整数型, , 要修改的窗口的句柄
.参数 窗口标题, 文本型, , 要修改的新标题

返回 (SetWindowTextA (窗口句柄, 窗口标题))


发布日期:

所属分类: 易语言 标签:  


下一篇:

没有了,已经是最新文章