易语言大漠《剑侠情缘》多线程批量登录选择框数组加入删除账号

.版本 2
 
.子程序 删除数组成员
.参数 参_name, 文本型
.局部变量 i, 整数型
.局部变量 n, 整数型
 
' 删除数组里面指定的成员
i = 取数组成员数 (account)
n = 1
.判断循环首 (i ≥ n)
    .如果 (account [n] = 参_name)
        删除成员 (account, n, )
        i = 取数组成员数 (account)
        n = 1
 
    .否则
 
    .如果结束
    n = n + 1
.判断循环尾 ()


发布日期:

所属分类: 易语言 标签: