易语言大漠剑侠情缘输入坐标寻路

部分源码:

.版本 2
.支持库 spec
 
.子程序 点击寻
.局部变量 str, 文本型
.局部变量 str_array, 文本型, , "0"
.局部变量 i, 整数型
 
延迟 (500)
i = 0
.判断循环首 (i = 0)
    str = dm.FindStrFastE (612, 19, 801, 193, “寻”,002222-000000, 1)
    调试输出 (str)
 
    str_array = 分割文本 (str,|, )
    .如果 (到整数 (str_array [1])0)
        延迟 (500)
        dm.KeyPress (9)
        延迟 (500)
        i = 0
 
    .否则
        i = 1
    .如果结束
    处理事件 ()
.判断循环尾 ()
 
延迟 (500)
dm.MoveTo (到整数 (str_array [2])31, 到整数 (str_array [3])6)
延迟 (500)
dm.LeftClick ()
延迟 (500)


发布日期:

所属分类: 后端 标签: