大漠多账号循环登录任务自动切换模板-7切换账号

切换账号源码

.版本 2
.支持库 iext

.子程序 切换账号, , , 依次读取未使用的账号
.局部变量 n, 整数型

index = index + 1
.判断开始 (index ≥ 窗口列表.取表项数 ())
监控反馈 (“全部账号登录完毕”)
账号用完 = 真

.默认
取消行列色 (_启动窗口, 窗口列表)
窗口列表.现行选中项 = -1
窗口列表.保证显示 (index)

账号 = 窗口列表.取标题 (index, 1)
密码 = 窗口列表.取标题 (index, 2)
监控反馈 (“目前账号:” + 账号)
监控反馈 (“目前密码:” + 密码)
.计次循环首 (窗口列表.取列数 (), n)
置行列颜色 (_启动窗口, 窗口列表, index, n - 1, #黑色, #绿色)
.计次循环尾 ()


发布日期:

所属分类: 易语言 标签: