升级wordpress下载失败: 没有可以完成请求的HTTP传输器

问题描述:
wordpress升级4.7.1
返回错误:
下载失败。: 没有可以完成请求的HTTP传输器。
安装失败
问题解决:
1、打开Php.ini搜索

;extension=php_curl.dll

去掉前面的 ; 重启下apache
2、修改时间和大小限制

  1. max_execution_time = 60   //php脚本的最大执行时间,默认60,如果觉得文件60s下载不完的话,建议放宽时间限制,0为无限制
  2. post_max_size = 8M       //post请求下php能接收的文件最大容量,默认为8M,如果文件过大的话建议放宽,0为无限制

发布日期:

所属分类: Wordpress 综合 标签: