大漠多账号循环登录任务自动切换模板-2读取账号到超级列表框

文本账号格式:

abcde-1|111111
abcde-2|222222
abcde-3|333333
abcde-4|444444
abcde-5|555555
abcde-6|666666

读取账号源码:

.版本 2
.支持库 iext
 
.子程序 读取账号
.局部变量 文本, 文本型
.局部变量 文本数组, 文本型, , "0"
.局部变量 i, 整数型
.局部变量 列表索引, 整数型
.局部变量 str, 文本型, , "0"
.局部变量 name, 文本型
.局部变量 pass, 文本型
 
文本 = 到文本 (读入文件 (取运行目录 () + “\user.txt))
文本数组 = 分割文本 (文本, #换行符, )
窗口列表.全部删除 ()
.计次循环首 (取数组成员数 (文本数组), i)
    str = 分割文本 (文本数组 [i],|, )
    name = str [1]
    pass = str [2]
    列表索引 = 窗口列表.插入表项 (, , , , , )
    窗口列表.置标题 (列表索引, 0, 到文本 (i))
    窗口列表.置标题 (列表索引, 1, name)
    窗口列表.置标题 (列表索引, 2, pass)
.计次循环尾 ()


发布日期:

所属分类: 易语言 标签: