大漠多账号循环登录任务自动切换模板-3免注册调用大漠

免注册调用大漠源码:

.版本 2
.支持库 iext
 
.局部变量 n, 整数型
 
' 大漠的注册,免注册,手动注册,regsvr32
.判断开始 (动态调用插件 (取运行目录 () + “\dm-3.1233.dll”) = 假)
    监控反馈 (“插件调用失败,请手动注册”)
    返回 ()
.默认
 
.判断结束
' 插件大漠对象
dm.创建 ()
标签1.标题 = “插件版本号:” + dm.Ver ()
' 收费注册,dm.reg("aldjflajsdlfjkasdlk","")
' 设置全局路径
dm.SetPath (取运行目录 () + “\test”)
index = -1
账号 = “”
' 设置超级列表框的颜色
读取账号 ()
取消行列色 (_启动窗口, 窗口列表)
.计次循环首 (窗口列表.取列数 (), n)
    置行列颜色 (_启动窗口, 窗口列表, index + 1, n - 1, #黑色, #绿色)
.计次循环尾 ()
监控反馈 (“读取账号成功”)


发布日期:

所属分类: 易语言 标签: