第一课VB6.0调用易语言编写的dll

易语言DLL源码:

.版本 2
 
.子程序 add, 整数型, 公开
.参数 x, 整数型
.参数 y, 整数型
 
返回 (x + y)
 
.子程序 test, 文本型, 公开
.参数 a, 文本型
 
返回 (a)
 
.子程序 mytext, 字节集, 公开
 
返回 (到字节集 (511遇见网站511yj”))

VB调用源码:

Private Declare Function add Lib "c:\myadd.dll" (ByVal x As Long, ByVal y As Long) As Long
Private Sub Command1_Click()
Text3.Text = add(Val(Text1.Text), Val(Text2.Text))
End Sub

优酷视频教程链接:


发布日期:

所属分类: 易语言 标签: