易语言教程取剪辑板和置剪辑板

视频教程源码

.版本 2
 
.程序集 窗口程序集_启动窗口
 
.子程序 _按钮1_被单击, , , 置剪辑板文本
 
.如果真 (编辑框_置.内容 = “”)
    信息框 (“剪辑板内容不能为空,请设置剪辑板内容!”, #信息图标, , )
.如果真结束
置剪辑板文本 (编辑框_置.内容)
 
 
.子程序 _按钮2_被单击
 
编辑框_取.内容 = “”
.如果真 (剪辑板中可有文本 () = 假)
    信息框 (“剪辑板内容没有文本,请设置剪辑板内容!”, #信息图标, , )
.如果真结束
 
编辑框_取.内容 = 取剪辑板文本 ()
 
.子程序 _按钮3_被单击, , , 清除剪辑板
 
清除剪辑板 ()

运行()和执行()的区别联系

1、如果是对文件操作的话就用执行。如果是对系统方面的话就用运行,运行更多的是exe
2、执行可以执行很多文件,比如打开txt、exe、ppt等,运行是运行一些命令行,win+R
3、运行跟系统的运行命令相似!执行和鼠标双击的打开方式相似!


发布日期:

所属分类: 易语言 标签: