《剑侠情缘》多线程批量登录单个账号批量登录

单个账号批量登录部分源码:

.版本 2
.支持库 iext
.子程序 单个登录
.局部变量 序号, 整数型
.局部变量 句柄, 整数型
.局部变量 账号, 文本型
.局部变量 角色位置, 文本型
 
许可证 = 线程_创建许可证 ()
线程_进入许可区 (许可证)
线程_初始化COM库 ()
 
序号 = 超级列表框1.现行选中项 + 1
句柄 = hwnd
账号 = zh_name
' 接受密码
' pass=传递过来的密码
' 接受位置
' 位置=接受传递过来的位置
 
开始游戏 (序号)
健康公告 (序号)
使用条约 (序号)
选择服务器 (序号)
输入账号密码 (句柄, 账号, 序号)
角色位置 = “单”
选择角色 (角色位置, 序号)
登录成功 (序号)
 
UnBindWindow (序号)
大漠销毁 (序号)
线程_取消COM库 ()
线程_退出许可区 (许可证)
线程_删除许可证 (许可证)


发布日期:

所属分类: 易语言 标签: