易语言大漠《剑侠情缘》多线程批量登录终结

批量登录部分源码:

.版本 2
.支持库 iext
.支持库 EThread
 
.子程序 _批量登录_被选择
.局部变量 i, 整数型
 
.计次循环首 (超级列表框1.取表项数 (), i)
    初始化 (i)
    SetPath (取运行目录 (), i)
    SetDict (0, “yj_dict.txt”, i)
    SetShowErrorMsg (0, i)
    hwnd = 到整数 (超级列表框1.取标题 (i - 1, 2))
    zh_name = 超级列表框1.取标题 (i - 1, 0)
    BindWindow (hwnd, “dx”, “dx2”, “windows”, 0, i)
    延时 (100)
    超级列表框1.置标题 (i - 1, 4, “正在登录”)
    大漠数组 = i
    启动线程 (&批量登录, i, )
    处理事件 ()
.计次循环尾 ()


发布日期:

所属分类: 易语言 标签: