易语言PathRemoveArgsA取路径空格前文本

取空格前文本 PathRemoveArgsA

  1. .版本 2
  2.  
  3. .DLL命令 取空格前文本_, , "shlwapi.dll", "PathRemoveArgsA"
  4.     .参数 路径文本, 文本型, , pszPath

易语言调用

例如:c:\windows \system32\user32.dll
返回:c:\windows

.版本 2
 
.子程序 _按钮_取空格前文本_被单击
.局部变量 局部_路径文本, 文本型
 
局部_路径文本 = 编辑框_文本.内容
取空格前文本_ (局部_路径文本)
编辑框_返回.内容 = 局部_路径文本

发布日期:

所属分类: 易语言 标签: