易语言PathFindNextComponentA取根路径后文本

PathFindNextComponentA

.版本 2
 
.DLL命令 取根路径后文本_, 整数型, "shlwapi.dll", "PathFindNextComponentA"
    .参数 路径文本, 文本型, , pszPath

易语言调用

比如:\\workstation\javatools\somefile.txt
返回:workstation\javatools\somefile.txt

.版本 2
 
.子程序 _按钮_取根路径后文本_被单击
.局部变量 局部_指针, 整数型
.局部变量 局部_路径文本, 文本型
 
局部_路径文本 = 编辑框_路径文本.内容
局部_指针 = 取根路径后文本_ (局部_路径文本)
编辑框_返回.内容 = 指针到文本 (局部_指针)

发布日期:

所属分类: 易语言 标签: