易语言WinHelpA调用帮助文档

调用帮助WinHelpA

  1. .版本 2
  2.  
  3. .DLL命令 调用帮助_, 整数型, "user32.dll", "WinHelpA", , 援引WINDOWSHELP
  4.     .参数 窗口句柄, 整数型, , hwnd
  5.     .参数 帮助文件, 文本型, , lpHelpFile
  6.     .参数 命令, 整数型, , wCommand
  7.     .参数 数据, 整数型, , dwData

易语言调用

  1. .版本 2
  2.  
  3. .程序集 窗口程序集_启动窗口
  4.  
  5. .子程序 __启动窗口_创建完毕
  6.  
  7. ' WinHelp的作用是援引WINDOWS的HLP格式文件。
  8.  
  9. .子程序 _按钮_调用帮助_被单击
  10. .局部变量 局部_文件名, 文本型
  11.  
  12. 通用对话框_打开文件.初始目录 = “C:\Windows\help”
  13. 通用对话框_打开文件.过滤器 = “帮助文件|*.hlp”
  14. .如果真 (通用对话框_打开文件.打开 () = 真)
  15.     局部_文件名 = 通用对话框_打开文件.文件名
  16.     调用帮助_ (取窗口句柄 (), 局部_文件名, 3, 1)
  17. .如果真结束

发布日期:

所属分类: 易语言 标签: