易语言PathIsUNCA检查目录是否为UNC格式

路径是否通用命名标准PathIsUNCA

.版本 2
 
.DLL命令 路径是否通用命名标准_, 整数型, "shlwapi.dll", "PathIsUNCA"
    .参数 路径文本, 文本型, , pszPath

易语言调用

.版本 2
 
.程序集 窗口程序集_启动窗口
 
.子程序 __启动窗口_创建完毕
 
' PathIsUNCA的作用是检查目录是否为UNC格式。
' 是返回1,不是返回0。
 
.子程序 _按钮_路径是否通用命名标准_被单击
.局部变量 局部_路径文本, 文本型
 
局部_路径文本 = 编辑框_路径文本.内容
.判断开始 (路径是否通用命名标准_ (局部_路径文本)0)
    编辑框_运行结果.内容 = 局部_路径文本 + “是通用命名标准”
.默认
    编辑框_运行结果.内容 = 局部_路径文本 + “不是通用命名标准”
.判断结束

发布日期:

所属分类: 易语言 标签: