易语言PathRemoveBlanksA删文本首尾空格

删文本首尾空PathRemoveBlanksA

.版本 2
 
.DLL命令 删文本首尾空_, , "shlwapi.dll", "PathRemoveBlanksA", , 删除文本首部尾部的空格
    .参数 文本, 文本型, , pszPath

易语言调用

例如:“ c:\windows\system32\user32.dll ”
我们故意在文本的首尾加空格,调用后则返回没有空格的文本。

.版本 2
 
.子程序 _按钮_删文本首尾空_被单击
.局部变量 局部_路径文本, 文本型
 
局部_路径文本 = 编辑框_文本.内容
删文本首尾空_ (局部_路径文本)
编辑框_返回.内容 = 局部_路径文本

发布日期:

所属分类: 易语言 标签: