易语言一键选中取消选择列表框

511遇见

选中取消选择列表框源码

.版本 2
 
.局部变量 m, , , ,  511遇见论坛(bbs.511yj.com)
.局部变量 n, , , ,  511遇见论坛(bbs.511yj.com)
 
.判断开始 (全选.标题 = “全选”)
    m = 选择列表框1.取项目数 ()
    .计次循环首 (m, n)
        选择列表框1.选中项目 (n - 1, )
    .计次循环尾 ()
    ' 511遇见论坛(bbs.511yj.com)
    全选.标题 = “取消”
.默认
    全选.标题 = “全选”
    m = 选择列表框1.取项目数 ()
    .计次循环首 (m, n)
        选择列表框1.选中项目 (n - 1, 假)
    .计次循环尾 ()
    ' 511遇见论坛(bbs.511yj.com)

发布日期:

所属分类: 易语言 标签: