易语言PE永久注入DLL到进程

511遇见

PE永久注入DLL

.版本 2
 
.程序集 程序集1
 
.子程序 _启动子程序, 整数型, , 请在本子程序中放置动态链接库初始化代码
 
pe_hook ()
_临时子程序 ()  ' 在初始化代码执行完毕后调用测试代码
返回 (0)  ' 返回值被忽略。
 
.子程序 _临时子程序
 
' 本名称子程序用作测试程序用,仅在开发及调试环境中有效,编译发布程序前将被系统自动清空,请将所有用作测试的临时代码放在本子程序中。 ***注意不要修改本子程序的名称、参数及返回值类型。
 
.子程序 pe_hook, , 公开
 
载入 (窗口1, , 真)

注入前后PE相关变换

511遇见

511遇见

教程获取下载:


发布日期:

所属分类: 易语言 标签: