第17课易语言大漠一键登调整血蓝等级信息条

教程源码:

.版本 2
.支持库 spec
 
.子程序 调整等级信息条
.局部变量 word, 文本型
.局部变量 w_array, 文本型, , "0"
.局部变量 i, 整数型
 
i = 0
.判断循环首 (i = 0)
    延迟 (time)
    word = dm.FindStrFastE (0, 0, 800, 600, “等级”, “ffffff-000000, 1)
    w_array = 分割文本 (word,|, )
    .如果 (到整数 (w_array [2])145 且 到整数 (w_array [3])2)
        跳出循环 ()
    .否则
 
        dm.MoveTo (到整数 (w_array [2])200, 到整数 (w_array [3]))
        延迟 (time)
        dm.LeftDown ()
        延迟 (time)
        dm.MoveTo (345, 2)
        延迟 (time)
        dm.LeftUp ()
        延迟 (time)
        i = 1
    .如果结束
 
.判断循环尾 ()


发布日期:

所属分类: 易语言 标签: