易语言教程输入框

511遇见

视频教程源码:

.版本 2

.子程序 _按钮1_被单击

账号 ()
密码 ()

.子程序 账号
.局部变量 局_输入内容, 文本型
.局部变量 局_输入长度, 整数型

输入框 (, “请输入你的手机号:”, , 局_输入内容, #输入整数, )
局_输入长度 = 取文本长度 (局_输入内容)
.如果 (局_输入长度 ≠ 11)
信息框 (“请输入正确手机号”, 0, , )
账号 ()
.否则

.如果结束
编辑框1.内容 = 局_输入内容

.子程序 密码
.局部变量 局_输入内容, 文本型
.局部变量 局_输入长度, 整数型

输入框 (, “请输入6位密码:”, , 局_输入内容, #输入密码, )
局_输入长度 = 取文本长度 (局_输入内容)
.如果 (局_输入长度 ≠ 6)
信息框 (“请输入6位密码”, 0, , )
密码 ()
.否则


发布日期:

所属分类: 易语言 标签: