易语言教程组合框基本属性方法事件

组合框基本属性方法事件截图

511遇见

组合框基本属性方法事件源码:

.版本 2
.支持库 spec

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击
.局部变量 项目数量

项目数量 = 组合框1.取项目数 ()
信息框 (“组合框项目数量为:” + 到文本 (项目数量), #信息图标, , )

.子程序 _组合框1_列表项被选择

调试输出 (组合框1.现行选中项)

.子程序 __启动窗口_创建完毕

组合框1.现行选中项 = 0

.子程序 _按钮2_被单击

调试输出 (组合框1.取项目数值 (组合框1.现行选中项))

.子程序 _按钮3_被单击

调试输出 (组合框1.取项目文本 (组合框1.现行选中项))

.子程序 _按钮4_被单击

组合框1.置项目文本 (组合框1.现行选中项, 编辑框1.内容)

.子程序 _按钮5_被单击

调试输出 (组合框1.加入项目 (编辑框1.内容, ))

.子程序 _按钮6_被单击

组合框1.插入项目 (到整数 (编辑框2.内容), 编辑框1.内容, )

.子程序 _按钮7_被单击

组合框1.删除项目 (到整数 (编辑框2.内容))

.子程序 _按钮8_被单击

组合框1.清空 ()

.子程序 _按钮9_被单击

调试输出 (组合框1.选择 (组合框1.取项目文本 (组合框1.现行选中项)))

教程下载:

1-40
百度网盘链接:https://pan.baidu.com/s/1qbtE2cgi9sU1vganeIuv7w
41-88
百度网盘链接:https://pan.baidu.com/s/1Yf0neUBcUtet_eNN0SzNnQ

提取码:加QQ群:521068947 群文件下载

511遇见全部视频教程百度网盘下载

资源教程交流①群:521068947

511遇见QQ: 272586593


发布日期:

所属分类: 易语言 标签: