511遇见易语言多线程大漠多线程-28-免注册多线程程序集模块制作及调用

模块源码:

.版本 2

.程序集 集多线程

.子程序 插件初始化, , 公开
.参数 是否收费版, 逻辑型, 可空
.参数 索引, 整数型, 参考

dm [索引].初始化插件 (是否收费版)

.子程序 BindWindow, 整数型, 公开
.参数 hwnd, 整数型
.参数 display, 文本型
.参数 mouse, 文本型
.参数 keypad, 文本型
.参数 mode, 整数型
.参数 索引, 整数型, 参考

返回 (dm [索引].BindWindow (hwnd, display, mouse, keypad, mode))

.子程序 UnBindWindow, 整数型, 公开
.参数 索引, 整数型, 参考

返回 (dm [索引].UnBindWindow ())

.子程序 KeyPress, 整数型, 公开
.参数 vk, 整数型
.参数 索引, 整数型, 参考

返回 (dm [索引].KeyPress (vk))

.子程序 释放, , 公开
.参数 索引, 整数型, 参考

dm [索引].释放 ()


发布日期:

所属分类: 易语言 标签: