易语言PathGetArgsA取路径中空格后的文本

取路径空格后文本PathGetArgsA

.版本 2
 
.DLL命令 取路径空格后文本_, 整数型, "shlwapi.dll", "PathGetArgsA"
    .参数 路径文本, 文本型, , pszPath

易语言调用

例如:c:\windows\ system32\user32.dll
返回:system32\user32.dll

.版本 2
 
.子程序 _按钮_取路径空格后文本_被单击
.局部变量 局部_路径文本, 文本型
 
局部_路径文本 = 编辑框_文本.内容
编辑框_返回.内容 = 指针到文本 (取路径空格后文本_ (局部_路径文本))

发布日期:

所属分类: 易语言 标签: