易语言PathIsNetworkPathA判断是否网络路径

是否网络路径PathIsNetworkPathA

.版本 2
 
.DLL命令 是否网络路径_, 整数型, "shlwapi.dll", "PathIsNetworkPathA", , 是返回1,不是返回0
    .参数 文件名, 文本型, , lpName

易语言调用

.版本 2
 
.程序集 窗口程序集_启动窗口
 
.子程序 __启动窗口_创建完毕
 
' PathIsNetworkPathA的作用是检查指定的路径文本是否为网络路径格式。
' 是返回1,不是返回0。
 
.子程序 _按钮_是否网络路径_被单击
 
.判断开始 (是否网络路径_ (编辑框_文件名.内容)0)
    编辑框_运行结果.内容 = #左引号 + 编辑框_文件名.内容 + #右引号 + “是网络路径”
.默认
    编辑框_运行结果.内容 = #左引号 + 编辑框_文件名.内容 + #右引号 + “不是网络路径”
.判断结束

发布日期:

所属分类: 易语言 标签: