易语言PathIsUNCServerShareA判断网络共享资源目录

是否网络共享资源目录PathIsUNCServerShareA

.版本 2
 
.DLL命令 是否网络共享资源目录_, 整数型, "shlwapi.dll", "PathIsUNCServerShareA"
    .参数 路径文本, 文本型, , pszPath

易语言调用

.版本 2
 
.程序集 窗口程序集_启动窗口
 
.子程序 __启动窗口_创建完毕
 
' PathIsUNCServerShareA的作用是检查目录是否为网络共享资源目录。
' 是返回1,不是返回0。
 
.子程序 _按钮_是否网络共享资源目录_被单击
.局部变量 局部_路径文本1, 文本型
.局部变量 局部_路径文本2, 文本型
 
局部_路径文本1 = 编辑框_路径1.内容
局部_路径文本2 = 编辑框_路径2.内容
.判断开始 (是否网络共享资源目录_ (局部_路径文本1)0)
    提示标签1.标题 = “是”
.默认
    提示标签1.标题 = “否”
.判断结束
.判断开始 (是否网络共享资源目录_ (局部_路径文本2)0)
    提示标签2.标题 = “是”
.默认
    提示标签2.标题 = “否”
.判断结束

发布日期:

所属分类: 易语言 标签: