大漠多线程循环任务自动切换模板-9测试脚本优化脚本

移动点击源码:

.版本 2
 
.子程序 移动点击
.参数 x
.参数 y
.参数 索引
 
超级延时 (200, )
线程 [索引].dm.MoveTo (x, y)
超级延时 (200, )
线程 [索引].dm.LeftClick ()
超级延时 (200, )
.版本 2
 
.子程序 是否出现角色, 逻辑型
.参数 索引, 整数型
.局部变量 x, 整数型
.局部变量 y, 整数型
 
线程 [索引].dm.FindPic (0, 0, 2000, 2000, “角色.bmp”, “000000”, 0.9, 0, x, y)
.判断开始 (x > 0 且 y > 0)
    返回 ()
.默认
    返回 ()
.判断结束


发布日期:

所属分类: 易语言 标签:   


下一篇:

没有了,已经是最新文章