易语言教程变量循环首(九九乘法表)

教程源码

.版本 2

.子程序 _按钮_方法3_被单击

九九乘法表3 ()

.子程序 九九乘法表3, , , 变量循环首
.局部变量 行, 整数型
.局部变量 列, 整数型

编辑框1.内容 = “”
.变量循环首 (1, 9, 1, 行)
.变量循环首 (1, 行, 1, 列)
编辑框1.加入文本 (到文本 (列) + “×” + 到文本 (行) + “=” + 到文本 (列 × 行) + 字符 (#Tab键))
.变量循环尾 ()
编辑框1.加入文本 (#换行符)
编辑框1.加入文本 (#换行符)
.变量循环尾 ()


发布日期:

所属分类: 易语言 标签: