易语言应用接口支持库系统处理取BIOS信息

取BIOS信息

取BIOS信息 命令 操作系统支持:Windows 所属类别:系统处理

取BIOS信息。

语法: 无返回值 取BIOS信息 (BIOS信息)

参数名 描 述
BIOS信息 必需的;BIOS信息。待取得的BIOS信息。

取BIOS信息源码截图

取BIOS信息。取BIOS信息只能为以下内容:名称、制造商、版权信息、日期、序列号、OEM信息。

511遇见

取BIOS信息源码

.版本 2
.支持库 eAPI
 
.子程序 _取BIOS信息按钮_被单击
.局部变量 BIOS信息, BIOS信息
 
取BIOS信息 (BIOS信息)
信息框 (“BIOS.名称 :” + BIOS信息.名称 + “  BIOS.制造商 :” + BIOS信息.制造商 + “  BIOS.版权信息 :” + BIOS信息.版权信息 + “  BIOS.日期 :” + BIOS信息.日期 + “  BIOS.序列号 :” + BIOS信息.序列号 + “  BIOS.OEM信息 :” + BIOS信息.OEM信息, 0, )

发布日期:

所属分类: 易语言 标签: