易语言调用LockWorkStation锁定计算机和切换用户

切换用户 LockWorkStation

LockWorkStation 函数
锁定工作站的显示。锁定工作站保护其免受未经授权者使用。
语法
BOOL WINAPI LockWorkStation(void);
参数
此函数没有任何参数
返回值
如果函数成功,则返回值为非零值。由于该函数以异步方式执行,返回非零值指示操作已启动。它并不表示是否已成功锁定工作站。
如果该函数失败,则返回值为零。要获取扩展的错误的信息,请调用GetLastError .

  1. .版本 2
  2.  
  3. .DLL命令 切换用户_, , "user32.dll", "LockWorkStation"

切换用户调用

  1. .版本 2
  2.  
  3. .程序集 窗口程序集_启动窗口
  4.  
  5. .子程序 _按钮_测试_被单击
  6.  
  7. 切换用户_ ()

发布日期:

所属分类: 易语言 标签: