易语言乐玩插件鼠标移动左键点击找色

乐玩模块源码:

.版本 2

.子程序 MoveTo, 整数型, 公开, 0:失败,1:成功
.参数 x
.参数 y

返回 (obj.数值方法 (“MoveTo”, x, y))

.子程序 LeftClick, 整数型, 公开, 0:失败,1:成功

返回 (obj.数值方法 (“LeftClick”, ))

.子程序 LeftDoubleClick, 整数型, 公开, 0:失败,1:成功

返回 (obj.数值方法 (“LeftDoubleClick”, ))

.子程序 GetY, 整数型, 公开, 0:失败,1:成功

返回 (obj.数值方法 (“GetY”, ))

.子程序 GetX, 整数型, 公开, 0:失败,1:成功

返回 (obj.数值方法 (“GetX”, ))

.子程序 GetIdx, 整数型, 公开, 0:失败,1:成功

返回 (obj.数值方法 (“GetIdx”, ))

.子程序 FindColor, 整数型, 公开
.参数 x1
.参数 y1
.参数 x2
.参数 y2
.参数 color, 文本型
.参数 sim, 小数型
.参数 dir
.参数 timeout
.参数 ischick
.参数 chickdex
.参数 chickdey
.参数 chickdelay
返回 (obj.数值方法 (“FindColor”, x1, y1, x2, y2, color, sim, dir, timeout, ischick, chickdex, chickdey, chickdelay))

乐玩模块调用源码:

.版本 2
 
.子程序 _按钮6_被单击
 
l.FindColor (0, 0, 2000, 2000,117777-000000”, 1, 2, 0, 0, 0, 0, 0)
l.MoveTo (l.GetX (), l.GetY ())
l.LeftDoubleClick ()

教程下载:

链接:https://pan.baidu.com/s/1Z-GwQ84X7iccpK3NngsPZQ

提取码:加QQ群:521068947 群文件下载


发布日期:

所属分类: 易语言 标签: