第20课易语言大漠多字库调用时时显示坐标等级

源码:

.版本 2
 
.子程序 等级识别
.局部变量 dm_ret, 整数型
.局部变量 ss, 文本型
 
.如果 (在线 = 1)
    dm_ret = dm.UseDict (1)
    ss = dm.Ocr (135, 1, 202, 15, “37e73f-000000, 1)
    dm_ret = dm.UseDict (0)
    .如果 (取文本长度 (ss)0)
        _启动窗口.标签_等级.标题 = “等级:” + ss
 
    .否则
 
    .如果结束
 
.否则
    _启动窗口.标签_等级.标题 = “”


发布日期:

所属分类: 易语言 标签: