易语言创建进程暂停调用VC编写的DLL

VC编写的DLL调用

.版本 2
 
.DLL命令 SN_CreateProcessA, 整数型, "ct.dll", "SN_CreateProcessA", , 注入成功返回非0
    .参数 注入EXE路径, 文本型, , 文件路径
    .参数 函数名称, 文本型
    .参数 注入的DLL的路径, 文本型

它需要提供注入的EXE游戏的路径,注入DLL函数的名称,注入的DLL的路径

注入调用

.版本 2
 
.子程序 _按钮1_被单击
 
 
.如果 (SN_CreateProcessA (编辑框1.内容, 编辑框2.内容, 编辑框3.内容)0)
    标签4.标题 = “注入成功!”
    标签4.文本颜色 = #红色
.否则
    标签4.标题 = “注入失败!”
.如果结束

至于注入的DLL,我们采用前几课编写的DLL就可以。

教程下载:

链接:https://pan.baidu.com/s/158ikKVjIwaoF4438MG4fhA

提取码:加QQ群:521068947 群文件下载


发布日期:

所属分类: 易语言 标签: