易语言API模块制作文件取扩展名

API-PathFindExtensionA

.版本 2

.DLL命令 PathFindExtensionA, 文本型, "shlwapi.dll", "PathFindExtensionA", , 文件_取扩展名
.参数 pszPath, 文本型, , 文件的路径和名称

视频教程源码

.版本 2

.子程序 文件_取扩展名, 文本型, 公开, 返回一个文件的扩展名称,如.txt,如果没有后缀,返回空
.参数 文件名, 文本型, , 文件的路径和名称

返回 (PathFindExtensionA (文件名))


发布日期:

所属分类: 易语言 标签: