第12课易语言大漠剑侠情缘多线程木巷菜单功能(完结)

部分源码:

.版本 2
.支持库 iext
 
.子程序 _全部挂起_被选择
.局部变量 i, 整数型
 
.计次循环首 (超级列表框1.取表项数 (), i)
    处理事件 ()
    线程_挂起 (到整数 (超级列表框1.取标题 (i - 1, 5)))
.计次循环尾 ()
.版本 2
.支持库 iext
 
.子程序 _全部恢复_被选择
.局部变量 i, 整数型
 
.计次循环首 (超级列表框1.取表项数 (), i)
    处理事件 ()
    线程_恢复 (到整数 (超级列表框1.取标题 (i - 1, 5)))
.计次循环尾 ()
.版本 2
.支持库 iext
 
.子程序 _全部销毁_被选择
.局部变量 i, 整数型
 
.计次循环首 (超级列表框1.取表项数 (), i)
    处理事件 ()
    线程_销毁 (到整数 (超级列表框1.取标题 (i - 1, 5)))
.计次循环尾 ()


发布日期:

所属分类: 易语言 标签: