第11课 易语言DLL命令调用转向

1、置DLL装载目录()
2、 DLL命令调用转向()

视频教程源码:

.版本 2
 
.程序集 窗口程序集_启动窗口
 
.子程序 _按钮1_被单击
 
信息框 (add (3, 6), 0, , )
 
 
.子程序 _按钮2_被单击
 
.判断开始 (DLL命令调用转向 (取运行目录 () + “\dll.dll, “add”))
    信息框 (add (3, 6), 0, , )
    DLL命令调用转向 (, )  ' 相当于初始化,释放,也可以省略,
.默认
    信息框 (“动态加载失败”, 0, , )
.判断结束
 
.判断开始 (DLL命令调用转向 (取运行目录 () + “\dll.dll”, “sub”))
    信息框 (sub (3, 6), 0, , )
    DLL命令调用转向 (, )  ' 相当于初始化,释放,也可以省略,
.默认
    信息框 (“动态加载失败”, 0, , )
.判断结束
 
 
.子程序 __启动窗口_创建完毕
 
置DLL装载目录 ()


发布日期:

所属分类: 易语言 标签: