乐玩插件FindStr找字和FindStrFast快速找字

乐玩插件FindStr找字和FindStrFast快速找字模块源码:

.版本 2
 
.子程序 FindStr, 整数型, 公开, 找到返回1,没找到返回0
.参数 x1
.参数 y1
.参数 x2
.参数 y2
.参数 string, 文本型
.参数 color_format, 文本型
.参数 sim, 小数型
.参数 isbackcolor
 
返回 (obj.数值方法 (“FindStr”, x1, y1, x2, y2, string, color_format, sim, isbackcolor))
 
.子程序 FindStrFast, 整数型, 公开, 找到返回1,没找到返回0
.参数 x1
.参数 y1
.参数 x2
.参数 y2
.参数 string, 文本型
.参数 color_format, 文本型
.参数 sim, 小数型
.参数 isbackcolor
 
返回 (obj.数值方法 (“FindStrFast”, x1, y1, x2, y2, string, color_format, sim, isbackcolor))

FindStr找字和FindStrFast快速找字游戏测试

.版本 2
 
.子程序 _按钮19_被单击, , , 002222-000000
 
' 字库的切换
l.UseDict (1)
l.FindStr (0, 0, 2000, 2000, “寻”, “002222-000000”, 0.95, 0)
l.MoveTo (l.GetX (), l.GetY ())
l.LeftDoubleClick ()
 
.子程序 _按钮20_被单击, , , FindStrFast
 
l.UseDict (1)
l.FindStrFast (0, 0, 2000, 2000, “寻”, “002222-000000”, 0.95, 0)
l.MoveTo (l.GetX (), l.GetY ())
l.LeftDoubleClick ()
延时 (1000)
l.KeyPress (8, 9)
延时 (1000)
l.KeyPressStr (“169/202”, 0)
延时 (1000)
l.KeyPress (13, 1)

教程下载:

链接:https://pan.baidu.com/s/1Z-GwQ84X7iccpK3NngsPZQ

提取码:加QQ群:521068947 群文件下载


发布日期:

所属分类: 易语言 标签: