易语言模块API视频教程线程进入许可证(EnterCriticalSection)

511遇见

api EnterCriticalSection

.版本 2

.DLL命令 EnterCriticalSection, , "kernel32", "EnterCriticalSection", , 线程_进入许可证
.参数 lpCriticalSection, 线程许可证, 传址

模块源码

.版本 2

.子程序 线程_进入许可证, , 公开, 进入已经创建的许可证(线程_创建许可证)
.参数 进入许可证, 线程许可证

EnterCriticalSection (进入许可证)


发布日期:

所属分类: 编程 标签: