易语言乐玩插件FindPic找图

乐玩插件源码:

.版本 2
 
.子程序 FindPic, 整数型, 公开, 找到返回1,没有找到返回0
.参数 x1
.参数 y1
.参数 x2
.参数 y2
.参数 pic_name, 文本型
.参数 delta_color, 文本型
.参数 sim, 小数型
.参数 dir
.参数 timeout
.参数 ischick
.参数 chickdex
.参数 chickdey
.参数 chickdely
 
返回 (obj.数值方法 (“FindPic”, x1, y1, x2, y2, pic_name, delta_color, sim, dir, timeout, ischick, chickdex, chickdey, chickdely))
 
.子程序 SetPath, 整数型, 公开
.参数 path, 文本型
 
返回 (obj.数值方法 (“SetPath”, path))

乐玩插件找图调用源码:

.版本 2
.支持库 spec
 
.子程序 _按钮11_被单击
.局部变量 ret
 
ret = l.FindPic (0, 0, 2000, 2000,2.bmp|1.bmp, “000000”, 0.95, 0, 0, 0, 0, 0, 0)
调试输出 (ret)
l.MoveTo (l.GetX (), l.GetY ())
l.LeftDoubleClick ()

教程下载:

链接:https://pan.baidu.com/s/1Z-GwQ84X7iccpK3NngsPZQ

提取码:加QQ群:521068947 群文件下载


发布日期:

所属分类: 易语言 标签: