易语言PathUnquoteSpacesA删除路径首位半角引号

PathUnquoteSpacesA

.版本 2
 
.DLL命令 删除路径引号_, , "shlwapi.dll", "PathUnquoteSpacesA"
    .参数 路径文本, 文本型, , lpsz

易语言调用

源文本:"c:\abc\def\ghi\jk\lmn \opx\ier\ "
返回:c:\abc\def\ghi\jk\lmn \opx\ier\

.版本 2
 
.子程序 _按钮_删除路径引号_被单击
.局部变量 局部_路径文本, 文本型
 
局部_路径文本 = 编辑框_原路径文本.内容
删除路径引号_ (局部_路径文本)
编辑框_新路径文本.内容 = 局部_路径文本

发布日期:

所属分类: 易语言 标签: